Banner
any day today rss facebook twitter

Bonkers Blog May 2017

Index: 2009201020112012201320142015201620172018


9 May (Part 3) - Time for an update

IE8Most days there is a single visitor to Bonkers using Internet Explorer 8. That browser is eight years old and has only limited support for HTML5. BiB has been mainly in HTML5 format for a couple of years and wholly so for at least six months.

The extra facilities HTML5 allows are gradually being introduced and some are most definitely not compatible with Internet Explorer versions earlier than 10.

Code changes were made yesterday which might give users of earlier Internet Explorer versions a worse experience than before. I’m not sure of the precise effect because I haven’t got an old version to test on but if you are the IE8 user and see differences you will know the reason why.

Both Chrome and Firefox offer extensive support for HTML5 as does Safari for Apple devices.

 

Return to the top of this page